<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta charset="utf-8" />
	<base href="https://imperialvalleynews.com/index.php/news/california-news/21180-aquarium-of-the-pacific-relaunches-magellanic-penguin-encounters.html" />
	<meta name="keywords" content="Imperial,Valley,News,Press,Latest,California " />
	<meta name="rights" content="dcg" />
	<meta name="description" content="Imperial Valley News Pressing all envelopes" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Aquarium of the Pacific Relaunches Magellanic Penguin Encounters</title>
	<link href="/templates/protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/plg_content_jsshareit/css/jsshareit.css" rel="stylesheet" />
	<link href="/templates/protostar/css/template.css?8262f2fae42ddd30cf3f5cd31ac008ca" rel="stylesheet" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" />
	<style>

	h1, h2, h3, h4, h5, h6, .site-title {
		font-family: 'Open Sans', sans-serif;
	}
	body.site {
		border-top: 3px solid #0088cc;
		background-color: #f4f6f7;
	}
	a {
		color: #0088cc;
	}
	.nav-list > .active > a,
	.nav-list > .active > a:hover,
	.dropdown-menu li > a:hover,
	.dropdown-menu .active > a,
	.dropdown-menu .active > a:hover,
	.nav-pills > .active > a,
	.nav-pills > .active > a:hover,
	.btn-primary {
		background: #0088cc;
	}
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"c048568894f6a5a4b9ad09f1bea4f282","system.paths":{"root":"","base":""}}</script>
	<script src="/media/system/js/mootools-core.js?8262f2fae42ddd30cf3f5cd31ac008ca"></script>
	<script src="/media/system/js/core.js?8262f2fae42ddd30cf3f5cd31ac008ca"></script>
	<script src="/media/system/js/mootools-more.js?8262f2fae42ddd30cf3f5cd31ac008ca"></script>
	<script src="/media/jui/js/jquery.min.js?8262f2fae42ddd30cf3f5cd31ac008ca"></script>
	<script src="/media/jui/js/jquery-noconflict.js?8262f2fae42ddd30cf3f5cd31ac008ca"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?8262f2fae42ddd30cf3f5cd31ac008ca"></script>
	<script src="/media/jui/js/bootstrap.min.js?8262f2fae42ddd30cf3f5cd31ac008ca"></script>
	<script src="/media/system/js/caption.js?8262f2fae42ddd30cf3f5cd31ac008ca"></script>
	<script src="/templates/protostar/js/template.js?8262f2fae42ddd30cf3f5cd31ac008ca"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?8262f2fae42ddd30cf3f5cd31ac008ca"></script><![endif]-->
	<script>
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<meta property="og:type" content="article"/>
<meta property="og:site_name" content="Imperial Valley News"/>
<meta property="og:url" content="https://imperialvalleynews.com/index.php/news/california-news/21180-aquarium-of-the-pacific-relaunches-magellanic-penguin-encounters.html"/>
<meta property="og:title" content="Aquarium of the Pacific Relaunches Magellanic Penguin Encounters"/>
<meta property="og:description" content="Long Beach, California - The Aquarium of the Pacific is now offering its popular Animal Encounter program with Magellanic penguins...."/>
<meta property="article:published_time" content="2020-07-30 02:01:39"/>
<meta property="article:section" content="California News"/>
<meta property="article:tag" content="Imperial"/>
<meta property="article:tag" content="Valley"/>
<meta property="article:tag" content="News"/>
<meta property="article:tag" content="Press"/>
<meta property="article:tag" content="Latest"/>
<meta property="article:tag" content="California"/>

</head>
<body class="site com_content view-article no-layout no-task itemid-111">
	<!-- Body -->
	<div class="body" id="top">
		<div class="container">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<span class="site-title" title="Imperial Valley News">Imperial Valley News</span>													<div class="site-description">Heart of the Matter</div>											</a>
					<div class="header-search pull-right">
						
					</div>
				</div>
			</header>
								<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNgoogleleader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="7605342771"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNgoogletexts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5709807175"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
			<div class="row-fluid">
									<!-- Begin Sidebar -->
					<div id="sidebar" class="span3">
						<div class="sidebar-nav">
									<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNskyGoogle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="6687012779"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
						</div>
					</div>
					<!-- End Sidebar -->
								<main id="content" role="main" class="span6">
					<!-- Begin Content -->
							<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IVNmobile -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="5349880371"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
		<h2 itemprop="headline">
			Aquarium of the Pacific Relaunches Magellanic Penguin Encounters		</h2>
							</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-21180" aria-label="User tools"
				data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="icon-cog" aria-hidden="true"></span>
					<span class="caret" aria-hidden="true"></span>
				</button>
								<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-21180">
											<li class="print-icon"> <a href="/index.php/news/california-news/21180-aquarium-of-the-pacific-relaunches-magellanic-penguin-encounters.html?tmpl=component&amp;print=1&amp;layout=default" title="Print article < Aquarium of the Pacific Relaunches Magellanic Penguin Encounters >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">			<span class="icon-print" aria-hidden="true"></span>
		Print	</a> </li>
																			</ul>
			</div>
		
	</div>
			
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">Imperial Valley News</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/index.php/news/california-news.html" itemprop="genre">California News</a>							</dd>			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2020-07-29T19:01:39-07:00" itemprop="datePublished">
					Published: 29 July 2020				</time>
			</dd>			
		
					
			
						</dl>
	
	
		<div id="fb-root"></div>
<script>
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
    
        js = d.createElement(s); js.id = id;
        js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8';
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script><script>
window.addEvent('domready', function() {
    !function(d,s,id) {
        var js,
            fjs=d.getElementsByTagName(s)[0];
        
        if(!d.getElementById(id)) {
            js=d.createElement(s);
            js.id=id;
            js.src='//platform.twitter.com/widgets.js';
            fjs.parentNode.insertBefore(js,fjs);
        }
    }(document,'script','twitter-wjs');
});
</script>
								<div itemprop="articleBody">
		<p>Long Beach, California - The Aquarium of the Pacific is now offering its popular Animal Encounter program with Magellanic penguins. Participants will have the chance to sit next to a penguin as it waddles around outside the June Keyes Penguin Habitat before the Aquarium opens to the public in the morning. An Aquarium educator will accompany participants and teach them about the Aquarium’s penguins, where this species lives in the wild, what they eat, and how the Aquarium cares for them. Participants are encouraged to bring their camera or phone to take photos.</p>
 
<p>Meet with the Aquarium’s staff members who care for penguins and get up close to these fascinating birds during this thirty-minute program.</p>
<p>Penguin Encounters require a minimum of two and a maximum of four participants, limited to one household group. Participants must be at least 7 years old. Advance reservations are required. Once booked, Animal Encounter participants must complete a waiver and release form. Participants must wear closed-toe shoes and facial coverings, social distance from staff members at all times and will have their temperatures taken prior to entering the Aquarium. For more information about the Aquarium’s safety protocols, please visit <a href="https://u7061146.ct.sendgrid.net/ls/click?upn=TeZUXWpUv-2B6TCY38pVLo9vmYM3NvGfaBS5u-2FipyAbsHrgk5J6AuCRKxOSQQI9ZIsDq8na-2FdzSki5qfCgJRd87A-3D-3D9Kls_bh-2BOh6vC8yix-2FgTgvlAIzUcoBynembsOZisenYwkeGyZUUkazM6b8etxF-2FTCD1QQ7c4GRWkgp6vpfmW49qaCjwtksm5FSWw9N5M2JMccHpGp6LVulIRRUZmzZ1An8L1ZmQtyrVYGW-2BT-2FA-2BermAB3bkU8V4l03cH3Z9blqIK9zfFzuC-2Ff5FQwmjGcqRA-2BPmRXbGpsMWKlBc5A6j69vowWwHIG5mDdq9cMN7KUQml2GhPZOVqIu0KqsLLiQPwtMBpPl0q-2BRqiR1QGDDLoi8cRC4a6X0j3m-2BPErMEJrL-2BnwMRCu6GvDmxCprNHkW7X3xC0TJAK2nTG1GmzTanZ3NrjJgw-3D-3D">aquariumofpacific.org/visit/aquarium_safety</a>.</p>
<p>WHEN: Offered daily at 8:30 a.m. Penguin Encounters must be booked at least 48 hours in advance.</p>
<p>WHERE: 100 Aquarium Way, Long Beach, CA 90802</p>
<p>COST: $150 per person, $135 per Aquarium member. Includes Aquarium admission (currently only outdoor exhibit areas are open).</p>
<p>INFO/RSVP: (562) 590-3100 or visit <a href="https://u7061146.ct.sendgrid.net/ls/click?upn=9wckuhLAGbrXiq5-2FY2mKpMXTT020acmUYEQVskrd11tjwTxAb8aBkDiuWLkbLhUPIIUP_bh-2BOh6vC8yix-2FgTgvlAIzUcoBynembsOZisenYwkeGyZUUkazM6b8etxF-2FTCD1QQ7c4GRWkgp6vpfmW49qaCjwtksm5FSWw9N5M2JMccHpGp6LVulIRRUZmzZ1An8L1ZmQtyrVYGW-2BT-2FA-2BermAB3bkU8V4l03cH3Z9blqIK9zfFzuC-2Ff5FQwmjGcqRA-2BPmRXqMkWAdXPrw7slKpfPkzg5zQAg5yIcGgtPAp4n1ecy3NUvzyZqaQdiPIrS5WHTfYYv3nQBhmQwG3pzsVrmXL1mWlidr3saeHecNGLDFEEEeeAIADCObYY6Dtj65CeHpWbuIZZpCPGAGX50bOXYYlL8w-3D-3D">pacific.to/penguinencounter</a></p>
<p>AQUARIUM: The nonprofit Aquarium of the Pacific is a community gathering place where diverse cultures and the arts are celebrated and where important challenges facing our planet are explored by scientists, policymakers, and stakeholders in search of sustainable solutions. The Aquarium is dedicated to conserving and building nature and nature's services by building the interactions between and among peoples. Home to more than 12,000 animals, Aquarium outdoor exhibits include Shark Lagoon, Lorikeet Forest, June Keyes Penguin Habitat, the Molina Animal Care Center, moon jelly touch tank, and the Seals and Sea Lions Habitat. Beyond its animal exhibits, the Aquarium offers educational programs for people of all ages through its Online Academy, which is free to everyone. The Aquarium offers memberships with unlimited FREE admission for 12 months, VIP Entrance, and other special benefits.</p>
<p>NOTE: THE AQUARIUM IS CURRENTLY FEATURING OUTDOOR AREAS ONLY.</p>
<p>Please visit the Aquarium’s website for the latest information at <a href="https://u7061146.ct.sendgrid.net/ls/click?upn=TeZUXWpUv-2B6TCY38pVLo9vmYM3NvGfaBS5u-2FipyAbsF4gM1XPm7ijsNTFxyjDiQGyVc7_bh-2BOh6vC8yix-2FgTgvlAIzUcoBynembsOZisenYwkeGyZUUkazM6b8etxF-2FTCD1QQ7c4GRWkgp6vpfmW49qaCjwtksm5FSWw9N5M2JMccHpGp6LVulIRRUZmzZ1An8L1ZmQtyrVYGW-2BT-2FA-2BermAB3bkU8V4l03cH3Z9blqIK9zfFzuC-2Ff5FQwmjGcqRA-2BPmRXnhkCEH54mtcKD1xLGcqAvkVVr-2FgSLHxvUiVBi6dSxVO7OEsYnVBmJqdjmWzyE1Sps4NhUYJ5kyTx7WTUPXt-2Fp4XQ-2B-2BVl9Hjf1hSvkt3zSb25ekqwXSeYoeR6XkQfx8B4JARGyCp3kIKNV-2BCcy35MVg-3D-3D">aquariumofpacific.org</a> or call (562) 590-3100.</p>	</div>

	
	<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Tulare County Man Indicted for Falsely Marketing Herbal Mixtures as FDA-Approved Treatment for COVID-19" aria-label="Next article: Tulare County Man Indicted for Falsely Marketing Herbal Mixtures as FDA-Approved Treatment for COVID-19" href="/index.php/news/california-news/21177-tulare-county-man-indicted-for-falsely-marketing-herbal-mixtures-as-fda-approved-treatment-for-covid-19.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
							<div class="js_sv"><div class="js_sv_social js_sv_tw"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://imperialvalleynews.com/index.php/news/california-news/21180-aquarium-of-the-pacific-relaunches-magellanic-penguin-encounters.html" data-text="Aquarium of the Pacific Relaunches Magellanic Penguin Encounters" data-lang="en">Tweet</a></div><div class="js_sv_social js_sv_fb" style="min-width: 500px;"><div class="fb-like" data-href="https://imperialvalleynews.com/index.php/news/california-news/21180-aquarium-of-the-pacific-relaunches-magellanic-penguin-encounters.html" data-layout="standard" data-action="like" data-send="true" data-show-faces="yes"></div></div></div></div>

					<div class="clearfix"></div>
					<div aria-label="Breadcrumbs" role="navigation">
	<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
					<li>
				You are here: &#160;
			</li>
		
						<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
											<a itemprop="item" href="/index.php" class="pathway"><span itemprop="name">Home</span></a>
					
											<span class="divider">
							<img src="/media/system/images/arrow.png" alt="" />						</span>
										<meta itemprop="position" content="1">
				</li>
							<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
											<a itemprop="item" href="/index.php/news.html" class="pathway"><span itemprop="name">News</span></a>
					
											<span class="divider">
							<img src="/media/system/images/arrow.png" alt="" />						</span>
										<meta itemprop="position" content="2">
				</li>
							<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
											<a itemprop="item" href="/index.php/news/california-news.html" class="pathway"><span itemprop="name">California News</span></a>
					
											<span class="divider">
							<img src="/media/system/images/arrow.png" alt="" />						</span>
										<meta itemprop="position" content="3">
				</li>
							<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
					<span itemprop="name">
						Aquarium of the Pacific Relaunches Magellanic Penguin Encounters					</span>
					<meta itemprop="position" content="4">
				</li>
				</ul>
</div>

					<!-- End Content -->
				</main>
									<div id="aside" class="span3">
						<!-- Begin Right Sidebar -->
						<div class="well _menu"><h3 class="page-header">Main Menu</h3><ul class="nav menu mod-list">
<li class="item-101 default"><a href="/index.php" >Imperial Valley News</a></li><li class="item-129"><a href="https://earthquake.usgs.gov/earthquakes/map/#%7B%22autoUpdate%22%3A%5B%22autoUpdate%22%5D%2C%22basemap%22%3A%22grayscale%22%2C%22feed%22%3A%221day_m25%22%2C%22listFormat%22%3A%22default%22%2C%22mapposition%22%3A%5B%5B3.5134210456400447%2C-168.57421875%5D%2C%5B55.3791104480105%2C-61.69921875%5D%5D%2C%22overlays%22%3A%5B%22plates%22%5D%2C%22restrictListToMap%22%3A%5B%22restrictListToMap%22%5D%2C%22search%22%3Anull%2C%22sort%22%3A%22newest%22%2C%22timezone%22%3A%22utc%22%2C%22viewModes%22%3A%5B%22list%22%2C%22map%22%5D%2C%22event%22%3Anull%7D" target="_blank" rel="noopener noreferrer">Latest Earthquakes</a></li><li class="item-103 active deeper parent"><a href="/index.php/news.html" >News</a><ul class="nav-child unstyled small"><li class="item-109"><a href="/index.php/news/latest-news.html" >Latest News</a></li><li class="item-110 parent"><a href="/index.php/news/imperial-valley-news.html" >Imperial Valley News</a></li><li class="item-111 current active"><a href="/index.php/news/california-news.html" >California News</a></li><li class="item-112"><a href="/index.php/news/national-news.html" >National News</a></li><li class="item-113"><a href="/index.php/news/health-news.html" >Health News</a></li><li class="item-114"><a href="/index.php/news/sporting-news.html" >Sporting News</a></li><li class="item-115"><a href="/index.php/news/living-and-lifestyle.html" >Living and Lifestyle</a></li><li class="item-116"><a href="/index.php/news/career-news.html" >Career News</a></li><li class="item-117"><a href="/index.php/news/world-news.html" >World News</a></li><li class="item-118"><a href="/index.php/news/spanish-espanol.html" >Spanish - Espanol</a></li></ul></li><li class="item-104"><a href="/index.php/about-us.html" >About Us</a></li><li class="item-105"><a href="/index.php/copyright-infringements.html" >Copyright Infringements</a></li><li class="item-106"><a href="/index.php/privacy-policy.html" >Privacy Policy</a></li><li class="item-102"><a href="/index.php/contact-us.html" >Contact Us</a></li><li class="item-108"><a href="/index.php/sitemap.html" >Sitemap</a></li><li class="item-120"><a href="/index.php/web-links.html" >Web Links</a></li></ul>
</div><div class="well "><h3 class="page-header">Latest News</h3><ul class="latestnews mod-list">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/21180-aquarium-of-the-pacific-relaunches-magellanic-penguin-encounters.html" itemprop="url">
			<span itemprop="name">
				Aquarium of the Pacific Relaunches Magellanic Penguin Encounters			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/8-news/21179-david-m-spindel-the-dark-ages-and-joyce-rockwood.html" itemprop="url">
			<span itemprop="name">
				David M. Spindel the "Dark Ages" and Joyce Rockwood			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/8-news/21178-usda-provides-update-on-investigation-following-2019-tyson-beef-plant-closure-and-covid-19-pandemic.html" itemprop="url">
			<span itemprop="name">
				USDA Provides Update on Investigation Following 2019 Tyson Beef Plant Closure and COVID-19 Pandemic			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/21177-tulare-county-man-indicted-for-falsely-marketing-herbal-mixtures-as-fda-approved-treatment-for-covid-19.html" itemprop="url">
			<span itemprop="name">
				Tulare County Man Indicted for Falsely Marketing Herbal Mixtures as FDA-Approved Treatment for COVID-19			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/index.php/news/california-news/8-news/21176-two-alleged-criminals-a-hezbollah-associated-narco-money-launderer-and-a-computer-hacker-extradited-from-cyprus-to-the-united-states.html" itemprop="url">
			<span itemprop="name">
				Two Alleged Criminals – A Hezbollah Associated Narco-Money Launderer and a Computer Hacker - Extradited from Cyprus to the United States			</span>
		</a>
	</li>
</ul>
</div>
						<!-- End Right Sidebar -->
					</div>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container">
			<hr />
			
			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2020 Imperial Valley News			</p>
		</div>
	</footer>
	
</body>
</html>
